9 Replies ・ Started by chrispthompson at 2017-07-29 12:24:00 UTC ・ Last reply by Kimtaro Admin at 2017-10-06 23:10:14 UTC

video ads problem

Recently I've been unable to use the site because of some kind of glitch with the video ads -- they keep auto-scrolling the page down. I scroll back up to the search bar and either the top of the page won't load at all or it's there but the video ad pulls me right back down again.

I can do maybe one search each time before the ads start to control the page. It's driving me nuts -- and I've tried in Safari and in Chrome, same thing happening.

Is there a way to shut off the ads or something that fixes this problem? I never noticed it until this week.

Also (and I apologize for asking such a simple question) but for the life of me I can't figure out how to search the forums... ? I must be missing something extremely simple?


james592 at 2017-07-29 12:55:50 UTC

your system might be infected with virus. It happened to my site http://www.lawsonjamesblog.com.ng/ also.

Just follow this instruction from google https://support.google.com/chrome/answer/2765944?hl=en

Kimtaro Admin at 2017-08-11 00:02:09 UTC

I haven't seen these ads myself, but I get the occasional report about them and it makes me very frustrated because I definitely do not want that happening on Jisho.

I keep tweaking the settings for Google Ads, which I use to serve ads on Jisho, but so far I haven't been able to find a setting that removes them without effectively taking away the ads as well. I just tried a new setting and we'll see if it works.

I would recommend using ad blocking software if you want to completely remove ads. Unfortunately I need to keep them on the site in order to support running the site.

There is no way to search the forum, aside from Googling :)

Lyonmom at 2017-08-11 03:00:54 UTC

I am so frustrated. I can not search without the ads making the site autoscroll to the video. I am frustrated enough to look for a different online dictionary. Please advise if you do fix this - in the meantime, I have to go elsewhere.

Kimtaro Admin at 2017-08-11 09:05:24 UTC

@Lyonmom I have turned off Google giving ad space to external ad networks in hopes of that fixing the problem. If you see one of these ads over the next few days could you let me know? It would also be helpful to know what the ad is of so I could potentially block that specific advertiser.

You can also install an adblocking software, which should hide all ads for you.

Lyonmom at 2017-08-14 02:27:42 UTC

I had no wifi until today - I just tried a few searches and am pleased that the video ads were not a problem today. I will continue to monitor. I also installed UBlock, but I would like to hope that the problem was solved. I will report back in a few days. Thanks for your help on this issue - I had switched to Tangorin but I would like to use Jisho b/c I prefer it....

jakobd2 at 2017-08-15 21:11:57 UTC

Fwiw I don't have any ad blocker at all and never seen a video ad once. I use jisho.org a lot every day.

Kimtaro Admin at 2017-08-21 17:31:17 UTC

I've gotten a lot more reports about this in recent weeks than normal, so for now I have disabled video ads completely until I can find a better solution.

@jakobd2 It seems to happen mostly for users on a US network. Not sure where you are, so that could be a factor.

jakobd2 at 2017-09-02 22:13:39 UTC

Dat low key link spamming tho

Kimtaro Admin at 2017-10-06 23:10:14 UTC

@jakobd2 I have gone through and removed a bunch of spam posts and comments. Sorry for letting these proliferate over the last month.

to reply.